Install recent Lyx version ubuntu/mint

sudo add-apt-repository ppa:lyx-devel/release
sudo apt-get update

sudo apt-get install lyx

sudo apt-get install gnome-themes-standard
sudo apt-get install texlive-latex-recommended texlive-pictures
sudo apt-get install texlive-pictures texlive-latex-base texlive-base texlive-latex-recommended
sudo apt-get install texlive-latex-extra
sudo apt-get install texlive-fonts-recommended
sudo apt-get install qpdfview